• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mobile Sheets Pro Companion connection problem
#1
Oct.7, 2016

I'm using a Windows 10 PC and have installed Mobile Sheets Pro Companion version 2.4.8
My tablet is a Galaxy Tab S2 running Android version 6.0.1 with Mobile Sheets Pro Version 1.6.2

When I try to sync the tablet and PC I get an error message on the PC saying "you appear to be connecting to an outdated version Mobile Sheets Pro or the original MobileSheets. Either update MS Pro, or if you are using the original MobileSheets download the old Companion app"

Has anyone experienced this glitch and does anyone know a fix that works?

I have tried clearing the firewalls on my devices and restarted the router as advised dealing with other sync problems.

Thanks.
Reply
#2
Never had this happen... except when I DID have an 'outdated' version of MS Pro.
You may need to reinstall one or even possibly both applications.
I would try reinstalling the companion app first and see what happens, that won't mess up any files on your tablet. If you have to proceed to reinstalling MSPro on the tablet, be sure to have a backup on the tablet just in case something goes wrong.
I could be wrong, it happened once before.
Reply
#3
(10-10-2016, 09:07 AM)Steve B. Wrote: Never had this happen... except when I DID have an 'outdated' version of MS Pro.
You may need to reinstall one or even possibly both applications.
I would try reinstalling the companion app first and see what happens, that won't mess up any files on your tablet. If you have to proceed to reinstalling MSPro on the tablet, be sure to have a backup on the tablet just in case something goes wrong.

Thanks Steve, however it was discovered that the Mobile Sheets Companion 2.4.8 was missing some code to make it compatible with the Galaxy S2 tablet running Android version 6.0.1 with Mobile Sheets Pro Version 1.6.2. Mike Zuber was terrific helping me with this glitch, and he added the required line of code in Companion 2.4.8. With the new version of Companion it works like a charm and I'm off and running. I couldn't have asked for better service and I'm very impressed with Mike and Zubersoft service.

Thanks again Mike.

rbradfulton
Reply
#4
As mentioned, this was a compatibility issue with the Galaxy Apps Store version of MobileSheetsPro. If anyone else is using that version and encounters this connection problem, uninstall the companion app, download the latest version from www.zubersoft.com/mobilesheets/companion.html and reinstall it. After that, it should work.
Reply
#5
(10-12-2016, 03:59 AM)Zuberman Wrote: As mentioned, this was a compatibility issue with the Galaxy Apps Store version of MobileSheetsPro. If anyone else is using that version and encounters this connection problem, uninstall the companion app, download the latest version from www.zubersoft.com/mobilesheets/companion.html and reinstall it. After that, it should work.

And if THAT doesn't work?  When I try to connect, I get this message:  "USB Debugging Not Enabled"  "In order to conncect using USB, USB Bugging must first be enabled.  Go to the companion app menu & click help-how to enable USB Debugging for more information."
then there are to options:  cancel and Use Wifi.  If I click Wifi, the message just reappears.  I unplugged & replugged router, rebooted laptop & tab, uninstalled MobileSheetsProCompanion2.4.8 and reinstalled the downloaded one from your link & none of that worked.  I'm still getting the same message.
Please help!
Luann
Reply
#6
You definitely don't want to connect using USB - you'll need to switch back to Wifi. On the tablet, tap the wifi icon on the sync screen. In the companion app, make sure that under the Connection dropdown, Connect using USB is unchecked. If you don't see that option, go to Settings->Enable Advanced Connection Options.
Reply
#7
Still not working. Installed 2.4.9. I enabled Advanced Connections, selected the only option besides Disconncet and Connect USB, which was Manual Wifi Connection and the tab screen still shows the same USB Debugging message-the only options there are: Cancel, Use Wifi & Disconnect. I chose Use Wifi, of course, and still get the same message.
Luann
Reply
#8
Is the USB icon orange on the sync screen? If so, that means you don't have wifi enabled on your tablet so it's defaulting to the USB option. If you tap the wifi icon and it switches right back to USB, that's why that's happening. You need to enable wifi and connect to a router on your device.
Reply
#9
Thanks, I feel like a real dumbo. Can't imagine why my wifi was turned off. Sometimes I long for a land line with a rotary dial, 3 network TV stations and a typewriter!
Cheers, Luann
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.