• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[1.6.6.0] small bugs
#1
When opening menu while in a setlist, menu ordering is not logical. See attached screenshot.


Attached Files Thumbnail(s)
   
Reply
#2
Yeah, I saw that as well, and it's on my list of things to fix.

Thanks,
Mike
Reply
#3
Fixed for 1.6.7.
Reply
#4
Another small bug in 1.6.6. If you launch the app with Show Floating Toolbar off, you still see filters, that's correct. But if you want to hide them, you get only "Show filters" under that three-dot-more-staff button. In order to hide them, you need to click/tap on Show filters, it doesn't do nothing (because you already sees the filters, right?), and after that you get that Hide filters option that hides them.

Tablet: Surface Pro 5, 
Other: Strich BT-FP2, USB-MIDI connection to Kurzweil Forte 7
Reply
#5
I may have fixed this because I'm not seeing it at the moment. I'm going to go ahead and publish an update, and we can revisit it with 1.6.7.
Reply
#6
I still get Show filters option while filters are already shown, even if I try it in English version...

Tablet: Surface Pro 5, 
Other: Strich BT-FP2, USB-MIDI connection to Kurzweil Forte 7
Reply
#7
Looks like a race condition - I have a fix in place now. For reference, the problem occurs when filters should be hidden at startup. So the label was correct - not hiding the filters correctly was the problem.

Thanks,
Mike
Reply
#8
Problem with filters is fixed for me, thanks.

Tablet: Surface Pro 5, 
Other: Strich BT-FP2, USB-MIDI connection to Kurzweil Forte 7
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.