• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to load database problem

My wife installed the app on her surface pro 3 today. (1.6.7)

On startup it says "Failed to load database and all automatic backup. You will need to restore your library manually"

The app will not import any file and chrashes or freezes when trying. On my chinese PC it works perfectly. Is it something wrong with her windows settings?

Picture of startup in this link:


Viggo Vea
Is this after restoring a library backup? Or did it do that from the first time you loaded it? Have you tried reinstalling it? Did you change any of the UAC account control settings in Windows?

Hopefully we can figure out what's going on and get it working correctly on your wife's Surface Pro 3.

It is happening on every startup including the first time. Yes i have tried reinstalling it. What is the UAC account control settings?
Don't worry about the UAC stuff - I doubt you messed with those settings. It puts restrictions on the permissions applications have, and requires you to confirm when an application requests elevated permissions.

I just went through the crash logs, and it appears to be a problem with the database file for some odd reason. You can try deleting mobilesheets.db under C:\Users\<your username>\AppData\Local\Packages\41730Zubersoft.MobileSheets_ys1c8ct2g6ypr and then restarting the app to see if it fixes the problem. I'm not sure which database query is failing, but I'm going to trace through the code to look for potential issues.

It didn't change anything. Is there an easy way to set the UAC stuff back to default? I have not changed anything, but you never know...
I'll try to release an update ASAP to try and fix this issue. I think that's probably the best path forward.

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.