• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
View New Posts
#16
Just noticed two things.  After clicking on "Mark all forums read" the error message appears on "View today's posts" as well as previously reported as happening only after clicking on "View new posts".  Also this does not happen when accessing the forum on my Android tablet which has never been used to access the forum until now.  I didn't mention that I use a laptop running win 10 for accessing the forum.

John
Hannspree 13.3"
Android 4.2.2
Reply
#17
(02-06-2017, 03:54 AM)namder Wrote:
(02-05-2017, 10:37 PM)GraemeJ Wrote:
(02-04-2017, 06:25 AM)Rey_a Wrote: - I am on this thread an post my reply
- I go back to the portal, where I see that the thread has recently changed by my reply
- I click the thread
- The thread is shown but my last reply is not there.
- Only after asking a refresh from the browser, my reply appears.

I would say this is exactly how I would expect it to work. Until you do a refresh, you're only going to see a previously cached version - which, naturally, would not include a post you have just made.
Please refer to my original post.  I stated that when I click on "view new posts" I get an error message.

John

My comment was specifically referring to the post by Rey_a, not to your original post.  All I can say about the latter is that it seems to be working fine for me.  Have you tried changing the forum layout - I'm using vienna?
Graeme

1: Samsung 12.2" SM-P900: Android 5.0.2 
2: eSTAR GRAND HD Quad-Core 4G 10.2": Android 5.1 
3: Home-built BT pedal

Some of my music here
Reply
#18
(02-06-2017, 08:39 PM)GraemeJ Wrote:
(02-06-2017, 03:54 AM)namder Wrote:
(02-05-2017, 10:37 PM)GraemeJ Wrote:
(02-04-2017, 06:25 AM)Rey_a Wrote: - I am on this thread an post my reply
- I go back to the portal, where I see that the thread has recently changed by my reply
- I click the thread
- The thread is shown but my last reply is not there.
- Only after asking a refresh from the browser, my reply appears.

I would say this is exactly how I would expect it to work. Until you do a refresh, you're only going to see a previously cached version - which, naturally, would not include a post you have just made.
Please refer to my original post.  I stated that when I click on "view new posts" I get an error message.

John

My comment was specifically referring to the post by Rey_a, not to your original post.  All I can say about the latter is that it seems to be working fine for me.  Have you tried changing the forum layout - I'm using vienna?

Thanks Graeme , tried Vienna but still the same.

John
Hannspree 13.3"
Android 4.2.2
Reply
#19
Resolved - Deleted the history on my browser and both "View new posts" and "View today's posts" now work.

John
Hannspree 13.3"
Android 4.2.2
Reply
#20
Did not change/delete anything but things seem to be working again here too
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.