• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem removing from SetList

Have noticed that the "Remove from SetList" option doesn't function as expected.

1) Create a populated setlist
2) Display set list with "Sort: Manual"
3) Select a song and hold down (it's check box becomes ticked)
4) " x Remove" (top of screen, blue background)
5) The app removes a song but invariably is not the song that has the tick.

Removing the only/last song in the list does work.

The main problem is that, as you don't know which song the app has "chosen" to remove, it is very difficult to reinstate it in the list (let alone in the correct position)

Using a Galaxy Tab A 2016; App shows version as 1.7.0

Samsung Galaxy Tab A6
I can't seem to reproduce this issue. Is anyone else encountering this?
If I uncheck "Ascending" when using the Manual sort order, then I can reproduce this problem. Are you using a descending sort order?

I've just tried it with another new set list and this worked as expected.

Went back to the set list that I think I was using at the time and can confirm that Ascending was unchecked.

As each set list seems to have it's own "Match" settings, I'm guessing that you need to ignore the "Ascending" field when the sort mechanism is set to Manual.

Many thanks for a great app (I've only just converted from using paper!)

Samsung Galaxy Tab A6
I fixed the problem in v1.7.1, so it's okay if descending sort order is used with the manual sort option now.
Finally worked out how to perform a manual update of MSPro and successfully updated to v1.7.2 (although you mention 1.7.1 in the preceding post)

A quick test indicates that this has fixed the problem,

Many thanks

Samsung Galaxy Tab A6

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.