• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheets not loading without wifi
#24
Heinz,

Thanks for trying them. Just to verify - you did try to reset MobileSheets in Windows 10 by going to Add/Remove Programs->MobileSheets->Advanced Options->Reset, right?

I know the links are with the store, but I can't find any information on this issue anywhere, so I was hoping the issues were somehow related. The Microsoft rep on that forum post claims it has to due with the registry or file permissions on users' machines, but if that's true, I don't know why other paid metro apps (that you bought on the store and were created with UWP) are not experiencing this same issue. He also gave me no guidance on what users can do to fix the issue. So my only option is now to pay a significant amount of money to get support from Microsoft, which may not even be useful if they are just going to blame it on the configuration of users' machines. I also don't think it has anything to do with licensing at all, because my app doesn't seem to be launching (my app doesn't display that message in the screenshot you provided).

I'm planning on putting out an update tomorrow, and as part of that, I will include an option in the settings to enable logging. You can load the app with WiFi, enable logging, then restart and load it without WiFi, and we should be able to see a log file generated if the app is actually being launched. That should at least provide more information about whether or not my app is being initialized, and if so, how far along it gets before it's closed.

Thanks,
Mike
Reply


Messages In This Thread
RE: MobileSheets not loading without wifi - by Zubersoft - 06-11-2017, 04:29 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.