• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annotation Glitch?
#1
On two different tablets I use, when I start writing an annotation (using virtual keyboard) the following happens.  If a finish typing a word and hit the space bar, a dot/period "." appears following the last character I typed.

I have to backspace and wait a couple of seconds to get rid of the period and avoid it from happening again

I think if I wait long enough (maybe 3-5 seconds) before starting the next word the period may not appear.  (I am telling Mike this in case it helps troubleshoot).

Anyone else having this problem? Is there a setting I need to change?

Jeff
Reply
#2
It sounds like the virtual keyboard you are using may be auto-completing the words you are typing and treating it as a sentence. Have you tried switching the virtual keyboard on the device?
Reply
#3
(03-28-2017, 05:17 PM)Zuberman Wrote: It sounds like the virtual keyboard you are using may be auto-completing the words you are typing and treating it as a sentence. Have you tried switching the virtual keyboard on the device?
Thanks, Mike.  I am just using the virtual keyboard that pops up by default.  I didn't know I could switch to a different virtual keyboard.  (Or do you mean changing the settings in the virtual keyboard?)
Jeff
Reply
#4
I meant switch to another virtual keyboard, but it's also possible there are settings for your current keyboard that could be adjusted.

Mike
Reply
#5
Yep, changed the setting and the fixed it. Thanks, Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.