• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Still problem with Bluetooth page turn and virtual keyboard
#1
I have Exciite 13 and Mobile Sheets. 4.0.10.

Lets start off with the pedal working.

Then I try to type in an annotation.

I can't get the virtual keyboard up.

So I go into options and I check "Disable Pedal While Viewing Library".

I still don't get the virtual keyboard until I exit the program and go back in.

Then I can get the virtual keyboard to show.

But the bluetooth pedal stops working.

[I know someone posted a fix in another thread that might take care of this issue. I tried to follow it, but I got lost in section referencing the sarch field.]

Thanks for any help (sorry about lost of posts, but I am running into issues along the way).

Thanks,
Reply
#2
If you have Airturn, just push the red button once, this should allow the virtual keyboard to come up. It is how they programmed Airturn to work. Then push again to resume.
I presume you are at a rehearsal when you need the pedal to work as well as do annotations, otherwise have it off?
Reply
#3
(06-24-2013, 11:03 AM)bumblebee Wrote: If you have Airturn, just push the red button once, this should allow the virtual keyboard to come up. It is how they programmed Airturn to work. Then push again to resume.
I presume you are at a rehearsal when you need the pedal to work as well as do annotations, otherwise have it off?

Thanks for the reply.

I have the Cicada. What does the red buttom do? Is there an equivalent on the Cicada?

Yes, when I am practicing I also add annotations. (I guess I shouldn't have this problem during a performance.)

I guess I could just handwrite annotations (I ordered a stylus), but I prefer if the annotations are typed.
Reply
#4
(06-24-2013, 02:05 PM)jeffn1 Wrote: What does the red buttom do? Is there an equivalent on the Cicada?
The red button does everything (unfortunately, because it can be confusing) - on, off, temporary virtual keyboard on/off, un/pair bluetooth, change modes...!
The problem though, is that is it on the floor so you have to reach down to activate the button.
For your Cicada there is some mention of it with the iPad,
http://www.pageflip.com/faqs_pageflipcicada.html#t
You could ask them.

(06-24-2013, 02:05 PM)jeffn1 Wrote: Yes, when I am practicing I also add annotations. (I guess I shouldn't have this problem during a performance.)
I suppose you could have your important annotations done before you connect for page turning. In a rehearsal, stylus/finger is probably quicker, then at home tidy them up? (I do that with pencil/paper anyway.)
Reply
#5
It's very easy, you click the keyboard icon on your Android status bar (mine is bottom right) and disable the 'use physical keyboard' option. Then the virtual keyboard will work on all screens where you have to write in a text field, and the bluetooth pedal will continue to work as normal.
Reply
#6
(06-24-2013, 06:49 PM)cdawe55 Wrote: It's very easy, you click the keyboard icon on your Android status bar (mine is bottom right) and disable the 'use physical keyboard' option. Then the virtual keyboard will work on all screens where you have to write in a text field, and the bluetooth pedal will continue to work as normal.


Yep, thanks. I was having trouble following for a number of reasons, but I eventually got it. Thanks!
Reply
#7
Hi,

I'm using Mobile Sheet 4.1.6 and Android 4.1.1

I cant't use the airturn 105 and the virtual keyboard. I tried the following:
- the red button on the back side of the airturn, nothing happens
- the small keyboard icon on the bottom, switch off the physical, nothing happens because I can't switch of the button

Does anyone have an idea?

Thanks a lot
Reply
#8
Try testing with different software other than MS. There should be some listed on the Airturn site. Also check with Airturn support that your device works ok with it; let them know your OS.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.