• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title format is not restored
#5
I just tested this, and encountered no problems. When I restored my backup from Android, all of the settings you listed restored correctly for me. I'm worried something may be messed up in the settings file on your machine. Go to C:\Users\<your username>\AppData\Local\Packages\41730Zubersoft.MobileSheets_ys1c8ct2g6ypr\LocalState and delete display_settings.xml. Then try restoring the backup and see if the settings are correctly restored.

BRX - I don't think that setting is something that is saved. I determine whether to check that box depending upon how many songs use the file (if multiple use it, I uncheck it).

Thanks,
Mike
Reply


Messages In This Thread
Title format is not restored - by itsme - 07-22-2017, 05:30 PM
RE: Title format is not restored - by itsme - 07-23-2017, 06:34 AM
RE: Title format is not restored - by itsme - 07-23-2017, 02:04 PM
RE: Title format is not restored - by BRX - 07-23-2017, 05:08 PM
RE: Title format is not restored - by Zubersoft - 07-24-2017, 03:41 AM
RE: Title format is not restored - by itsme - 07-24-2017, 08:33 PM
RE: Title format is not restored - by BRX - 07-24-2017, 08:52 PM
RE: Title format is not restored - by Zubersoft - 07-24-2017, 11:14 PM
RE: Title format is not restored - by itsme - 07-25-2017, 08:05 AM
RE: Title format is not restored - by Zubersoft - 07-25-2017, 12:06 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.