• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Swap File
Tried to update an existing pdf ("Drink up thee Cider") with a new version using the Swap File option.

The new file was in the Download folder, the old file in the general MSP storage area (not in a song specific folder). 
Swap File said that the song was replaced

Looking in the Download area, the new file still exists (I expected it to have been removed)
Looking at the pdf, via the Songs tab, displays the original version (there is only single entry for this song)
Browsing into the MSP storage area, the pdf contains the new version.

MSP still doesn't pick up the new version after the tablet has been rebooted.
"Check for Missing Files" shows no problems.

Repeated the operation using 
"Auto crop", "Copy or Move", "Move New File to MobileSheets Storage".(it was previously "Copy New File to same folder...")
It says it has successfully replaced the file - but is still displays the old pdf and the Download file hasn't been removed

Any ideas?

v1.9.3 loaded earlier this morning (after having problems trying to use audio files - possibly more on that later!)
Samsung Galaxy Tab A6

Messages In This Thread
Problem with Swap File - by Geoff Bacon - 09-18-2017, 11:50 PM
RE: Problem with Swap File - by Geoff Bacon - 09-19-2017, 12:22 AM
RE: Problem with Swap File - by Zubersoft - 09-19-2017, 12:39 AM
RE: Problem with Swap File - by Geoff Bacon - 09-19-2017, 04:27 AM

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.