• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug in 2.1.1 metronome?
#1
I notice that if I select a "beat subdivision" of triplets and leave "accent first beat" unchecked, the first beat of each triplet is still accented.
NuVision 13.3" Full HD - 16GB - Android Internet Tablet with Keyboard Case, Stand & Stylus (TM1318) - Purple
Reply
#2
Accent first beat applies to the first beat of the entire measure, not the first beat of every triplet. If you check that option, you will hear that the very first beat is accented but the others are not. The sub-beats always use a different sound - there is no way to change that.

Mike
Reply
#3
(03-27-2018, 02:30 AM)Zuberman Wrote: Accent first beat applies to the first beat of the entire measure, not the first beat of every triplet. If you check that option, you will hear that the very first beat is accented but the others are not. The sub-beats always use a different sound - there is no way to change that.

Mike

Ah, ok.  Thanks.
NuVision 13.3" Full HD - 16GB - Android Internet Tablet with Keyboard Case, Stand & Stylus (TM1318) - Purple
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.