• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Batch Import "file does not exist"
I just bought VMware Fusion and Windows 10 and running them on my MacBook.

I installed Companion Pro and successfully added songs and set lists on the first tablet I tried.

Moving to the next tablet to update, I cleared my library manually and then Batch Imported about 500 songs via the Companion Pro App.

It successfully imported the songs but about 70% of the songs, when I click on them within the tablet, a grey screen appears and tells me "Song Name does not exist".  

I'm not sure if there's a Storage Settings that is wrong on this tablet but no matter how many times I try, the PDF's won't get placed within the database library.

Within Windows 10, I simply put a folder on the desktop with the PDF's I need to import and dragged that folder to the Batch Import source location bar. I double checked and all the PDF's within the source folder are intact.

Any suggestions?
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
What kind of tablet were you using that shows that 70% of the songs are missing files? If you look at the storage settings on that device, are they any different than the first tablet you tried? It definitely sounds like something isn't working that way it is supposed to.

I have Insignia 10" tablets (the white ones). I have 8 of them.

Something definitely went haywire as I tried to clear the Library within MSP settings. Then I used the Companion App to batch import and the old database/library wasn't cleared although no "songs" were visible in the App.

I had to clear all data from within Settings of Android OS and reimport via dropbox all my charts (about 600 per tablet).

I'm still a little unfamiliar with the Batch Import process of the Companion App but designing and adding set lists is SO much easier with the Companion App versus having to do it all on the tablet.

I purchased VMWare Fusion and Windows 10 to run on my MacBook and it seems to work pretty good so far. The only thing I noticed in the Companion App was the search functionality sometimes wouldn't work and I had to restart the App a few times.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
I'm still getting "file does not exist" when doing Batch Imports using the Companion App.

The only thing I can think of is that Companion and MSP don't work well together when using VMWare Fusion.

I imported about 700 lyric sheets and it said it imported successfully.

When I opened MSP to check the charts, only about 50 or so actually made it over even though the SONGS tab showed all the songs. So, it created a database entry but didn't actually copy the file over.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.