• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI on song load not working for me
#2
When you connect your device with MobileSheetsPro running, do you see a little pop up message at the bottom of the screen showing that the device was connected? If it's your first time connecting the device, you should also see a pop up from MobileSheetsPro requesting access. If you do not see either, the MIDI library I'm using is not able to connect to your device or is not recognizing it as a MIDI device. I'm not currently using Google's MIDI library which was released for devices running Android 6.0 or greater. That library is more flexible with connections, and can handle bluetooth as well as virtual ports. My plan is to integrate this so users can utilize either MIDI library (as many users are running devices lower than 6.0). I don't know which MIDI keyboard app you are running, but if it's utilizing the newer MIDI library from Google, that would explain why it's able to connect to your Mod Duo pedal through the USB hub. When I add the new MIDI library, I will develop a dialog where users can choose which ports to connect to for input/output. This will let users connect to devices that aren't recognized as a proper MIDI device (due to the USB connection not specifying the proper sub-class type and/or vendor id).

Mike
Reply


Messages In This Thread
MIDI on song load not working for me - by bfields - 05-17-2018, 01:14 PM
RE: MIDI on song load not working for me - by Zubersoft - 05-17-2018, 02:31 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.