• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can no longer move tunes to collections
#1
I let the darn update run, a few weeks back, and now I cannot take tunes from the master list and have them show up in separate collections.  I have done this easily and quickly, in the past.  I always used Import.  Now, when I use it, it tells me "ok" but the tune is NOT in the new collection list.  What the hell?  Why do companies ALWAYS make things worse when they update?  If anyone knows what's going on with the import function, please let me know.  I need to have tunes show up in specific collections.  They no longer do.  BUMMER!
Reply
#2
I just tested this two different ways and it worked fine for me:

1) I used Import->Local File, selected a couple files, entered "test" as the collection name, hit the accept button so it was entered on the dialog, then tapped OK. My songs were created and both were assigned to the new "test" collection.
2) I used Import->Local File, selected a couple more files, and added them to the existing "test" collection to verify it also works with an existing one. After tapping OK, the new songs were added to the existing "test" collection

So if it's not working for you, I'm going to need additional details as to what actions you were taking, where you were importing files from, the file types, etc. Also make sure you tap the "X" at the right side of the filters bar to ensure you aren't filtering out the new songs you are creating due to previous filter selections. 

I can't say I agree that "companies ALWAYS make things worse when they update", but it's always possible for new bugs to come up when fixing issues or adjusting behavior to meet the requests of users. It's incredibly difficult to create bullet-proof software - any time code is changed, there is the possibility of breaking something that was working before. No way around that, and being the only developer and tester, I'm rarely going to catch every bug that may be introduced.

Mike
Reply
#3
(07-19-2018, 07:34 AM)Zuberman Wrote: I just tested this two different ways and it worked fine for me:

1) I used Import->Local File, selected a couple files, entered "test" as the collection name, hit the accept button so it was entered on the dialog, then tapped OK. My songs were created and both were assigned to the new "test" collection.
2) I used Import->Local File, selected a couple more files, and added them to the existing "test" collection to verify it also works with an existing one. After tapping OK, the new songs were added to the existing "test" collection

So if it's not working for you, I'm going to need additional details as to what actions you were taking, where you were importing files from, the file types, etc. Also make sure you tap the "X" at the right side of the filters bar to ensure you aren't filtering out the new songs you are creating due to previous filter selections. 

I can't say I agree that "companies ALWAYS make things worse when they update", but it's always possible for new bugs to come up when fixing issues or adjusting behavior to meet the requests of users. It's incredibly difficult to create bullet-proof software - any time code is changed, there is the possibility of breaking something that was working before. No way around that, and being the only developer and tester, I'm rarely going to catch every bug that may be introduced.

Mike

Hi, Mike.  Thanks for the speedy reply.  Here's exactly what I'm doing, and have done, with absolutely no problems, prior to the last update, for a good while.  I have my tablet hooked up to my computer.  I drop a .pdf file into the Music file, on MobileSheetsPro. I go to the Collection I want to put it in.  I hit Import.  I click on Local File.  I see the tune. I touch it.  It highlights.  I touch OK. It goes to Import Settings.  I see the target Collection on the Collections line.  It has a little, blue X next to it. I hit OK.  I get a box with Import Results: Ignoring duplicate file (with the title of the tune). Successfully imported 1 of 1 files.  I hit OK  The file is NOT in the collection.  So, what do I need to do?  Thanks, again.
Reply
#4
Mike, I just did it another way, with success!  I went to Songs.  I held my finger on the tune. I hit the three dots in the upper right.  I hit Add to Collection.  I hit the collection.  SUCCESS!  Not sure why the old format was changed, but the new one will work, for me.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.