• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't sync library
#1
Hello,

I try to sync my two devices under W10. I start the server mode on my (W10) tablet and choose client on my PC.
As nothing happens, I click the "direct connection" button and enter the IP address of the server.
Some times later, I get a "connection to x.x.x.x failed" message.

Would you please help me solve this problem ? 
I'm using MSP 2.3.7 on both devices, both on same network via WiFi

(BTW : I succeeded in a previous release but can't figure what's happening now)

Thanks in advance.
Olivier.
Reply
#2
(09-10-2018, 06:22 AM)fazer666 Wrote: Hello,

I try to sync my two devices under W10. I start the server mode on my (W10) tablet and choose client on my PC.
As nothing happens, I click the "direct connection" button and enter the IP address of the server.
Some times later, I get a "connection to x.x.x.x failed" message.

Would you please help me solve this problem ? 
I'm using MSP 2.3.7 on both devices, both on same network via WiFi

(BTW : I succeeded in a previous release but can't figure what's happening now)

Thanks in advance.
Olivier.
OK, I reply to myself just in case it could be useful for someone else :

It seems my access point is blocking messages / broadcast. I tried connecting the devices to another AP and it worked. I just need to find now which settings I have to change on my router to succeed on the first AP
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.