• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problems with cloud
#1
Photo 
Hello,
I just installed Mobilesheet WIndows 10. I am alredy using Android version.
I tried to sync to library using clouds but I receive errors for both googledrive and dropbox.

[Image: Screenshot_2018_09_18_23_06_51.png]
[Image: Screenshot_2018_09_18_23_15_47.png]
Reply
#2
In order to connect to Dropbox or Google Drive, I use a generic web view component which is basically a stripped down version of internet explorer (it's what Microsoft provides). So what you are seeing is that internet explorer type component saying it can't connect to the website for the cloud service you selected. Is there something on your box that would prevent internet explorer from connecting to one of those websites? Have you changed the default settings in internet explorer for security or do you have other things on your system which would be preventing that such as a proxy or vpn? 

Mike
Reply
#3
(09-20-2018, 02:45 AM)Zuberman Wrote: In order to connect to Dropbox or Google Drive, I use a generic web view component which is basically a stripped down version of internet explorer (it's what Microsoft provides). So what you are seeing is that internet explorer type component saying it can't connect to the website for the cloud service you selected. Is there something on your box that would prevent internet explorer from connecting to one of those websites? Have you changed the default settings in internet explorer for security or do you have other things on your system which would be preventing that such as a proxy or vpn? 

Mike

I really don't know ...
I installed mobilesheet on my main Windows 10 notebook.
I have dropbox and googledrive installed and fully working ...
Is there anything I could try ???
Reply
#4
If you go to Dropbox using internet explorer outside of MobileSheets on that notebook, does it work? Make sure you use internet explorer, not edge or a different browser.

Thanks,
Mike
Reply
#5
(09-20-2018, 06:31 AM)Zuberman Wrote: If you go to Dropbox using internet explorer outside of MobileSheets on that notebook, does it work? Make sure you use internet explorer, not edge or a different browser.

Thanks,
Mike

Yes ... I can reach dropbox site using Internet Explorer (32bit)
Reply
#6
If you go to "About your PC" in Window 10, what version are you currently running?
Reply
#7
1809 (the lastest update, I think)
Reply
#8
I imagine the result is the same, but if you try to use Import->Dropbox or Import->Google Drive, so you see the same behavior? Have any other users seen this? I'm really not sure how to figure this one out yet.

UPDATE:
Looks like I was wrong and the WebView component uses the Microsoft Edge rendering engine. Do you see any different behavior if you navigate to Dropbox or Google Drive in the Edge browser?

Thanks,
Mike
Reply
#9
(09-20-2018, 09:08 AM)Zuberman Wrote: I imagine the result is the same, but if you try to use Import->Dropbox or Import->Google Drive, so you see the same behavior? Have any other users seen this? I'm really not sure how to figure this one out yet.

UPDATE:
Looks like I was wrong and the WebView component uses the Microsoft Edge rendering engine. Do you see any different behavior if you navigate to Dropbox or Google Drive in the Edge browser?

Thanks,
Mike

yes ... there was a problem with Edge and with microsoft Store, after last update ...


Now it's working but ... when trying to sync to googledrive library no pdf file is recreated (files have 0kb size) as in this picture:
[Image: Screenshot_2018_09_20_09_17_16.png]
Reply
#10
Those file paths look very wrong. They look as if they came from an Android backup but weren't properly fixed.  Did you upload your Android tablet library to this folder and are synchronizing to the Windows 10 version? Did you change the default storage location in the Android version? Your Android device is running version 2.3.8, correct?

Thanks,
Mike
Reply
#11
(09-21-2018, 12:56 AM)Zuberman Wrote: Those file paths look very wrong. They look as if they came from an Android backup but weren't properly fixed.  Did you upload your Android tablet library to this folder and are synchronizing to the Windows 10 version? Did you change the default storage location in the Android version? Your Android device is running version 2.3.8, correct?

Thanks,
Mike

MobileSheetPro is installed in my Android Tablet (2.3.8).
I synced my library on googledrive and then I tried to sync it back to my new windows 10 installation.
In Android preferences "Let MobileSheets Manage my files" is flagged.
Reply
#12
(09-21-2018, 01:11 AM)simonegiusti Wrote:
(09-21-2018, 12:56 AM)Zuberman Wrote: Those file paths look very wrong. They look as if they came from an Android backup but weren't properly fixed.  Did you upload your Android tablet library to this folder and are synchronizing to the Windows 10 version? Did you change the default storage location in the Android version? Your Android device is running version 2.3.8, correct?

Thanks,
Mike

MobileSheetPro is installed in my Android Tablet (2.3.8).
I synced my library on googledrive and then I tried to sync it back to my new windows 10 installation.
In Android preferences "Let MobileSheets Manage my files" is flagged.

any hints ???
Reply
#13
I'm going to do some testing to see if I can figure out what's going on. If you synchronized your library to Google Drive using version 2.3.8 (and not an earlier version), then hopefully I should be able to reproduce the problems you are seeing.

Mike
Reply
#14
(09-22-2018, 07:34 AM)Zuberman Wrote: I'm going to do some testing to see if I can figure out what's going on. If you synchronized your library to Google Drive using version 2.3.8 (and not an earlier version), then hopefully I should be able to reproduce the problems you are seeing.

Mike

Hello Mike ... any news for me ???

thanks
Reply
#15
I just tested uploading a library from my Android device and synchronizing that to my Windows 10 device (which had no library at all). I didn't encounter a single error of any kind and certainly did not see the kind of invalid paths I saw in the screenshot you provided. So this leads me to believe something is fundamentally wrong with the file paths in your library/database. I'm going to need you to share a library backup file with me (send a link to mike@zubersoft.com), or at the very least send me mobilesheets.db. If you want to copy the database file, you'll need to enable Settings->Storage->Expose Database, and then it will be found in your storage location. Without that, there will be no way for me to figure out why you are seeing those errors.

Thanks,
MIke
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.