• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cloud sync not yet reliable?
#1
I tried the cloud sync feature with google drive to sync my 2 windows machines. It initially worked but when I started to do edits or add things on 1 pc either up or downsync stopped to work (errors) at some point. However I cannot exactly say what causes the problem. I then started over by using a new fresh and empty folder on google drive. After some time similar problems.... I will try to track down the problem but for know I'd like to know how other users experience with cloud sync is. Network connection is decent (100/40MBit) Am I doing something stupid?
klaus
Reply
#2
I have experieced the same problem, 2 windows machines syncronise to google drew and with 2 different folders. I get en error messege at approx. 75 % and the process stops. And sound files doesn´t sync at all.
Andreas
MSP on Samsung Galaxy TabPro S 12.2" Windows version
MSP on Huawei T5 Android tablet 10.2"
MSP on Acer Chromebook Spin 13 13.5" 3:2 ar.
AirTurn BT-200/S-4 page turner
Donner BT page turner
BiLi pro USB page turner
Reply
#3
Did you enable the option to check for updated files in cloud folders or to search for new files? If you turn both of those off, are you still encountering an issue? Is the error message generic or does it talk about a connection error? 

Thanks,
Mike
Reply
#4
I tried to both, disable and enable those options, just to find out about the issue. The error message talks about a connection error.
MSP on Samsung Galaxy TabPro S 12.2" Windows version
MSP on Huawei T5 Android tablet 10.2"
MSP on Acer Chromebook Spin 13 13.5" 3:2 ar.
AirTurn BT-200/S-4 page turner
Donner BT page turner
BiLi pro USB page turner
Reply
#5
Any chance either of you can share a library backup with me at mike@zubersoft.com? I want to determine if the errors are actually caused by connection issues, or if another kind of error is occurring under the covers that is being masked. I have made a few fixes in the library sync code for the next update, so it's possible something has been fixed that might help.

Thanks,
Mike
Reply
#6
for me it was also connnection error on download , but I also encountered a big error message box with some weired file references. See below . Unfortunately my lib is > 1TB . I will check with sharing

[img=806x18]file:///C:/Users/schwa/AppData/Local/Temp/msohtmlclip1/01/clip_image001.png[/img]


Attached Files Thumbnail(s)
   
Reply
#7
things have improved! However, lately I had the same issue again when I created a new song via the snippet feature. Upload ok, download fails
Reply
#8
(11-11-2018, 04:51 AM)ks002 Wrote: things have improved! However, lately I had the same issue again when I created a new song via the snippet feature. Upload ok, download fails

I still have the problem. Once I create a snippet , which I'd like to more lately, the sync does not work. It does not give an error anymore but the changes do not show up on 2nd device. I checked google drive which I use to sync and found that when I do a snippet (a song without an explicit file) , the database file is NOT updated on google driver when I sync . There was even a 'normal' song with a chopro file attached that I made in between 2 snippet edits that got lost. The file was on gdrive, but apperently the db file was not updated/uploaded. Instead of deleteing all files on gdrive , as I did before to get things back to work, it seems sufficient to delete the outdated db file on gdrive and then do a sync from the main device.
Reply
#9
I've made a number of changes for the next update. I'll try to reproduce the problem using your description of the issue, but if you want to try out the current build, please email me at mike@zubersoft.com. That way we can see if can see if any of the changes I've made have addressed the issue. 

Thanks,
Mike
Reply
#10
I just synchronized a library with 240 songs to a cloud folder. I then took a song with a 14 page PDF and used the snippet feature to create a new song with 2 pages. I synchronized that back to the cloud folder, and then synchronized a separate device to the cloud folder. It correctly detected the new song and downloaded it. I verified the song loads correctly. So with my current build, I can't reproduce the problem. Without access to your library for testing, I can only assume the problem is fixed, but we won't know until after the next update I suppose.

Thanks,
Mike
Reply
#11
Thanks to ks002 sharing his library with me, I was able to identify several major bugs with synchronizing to a Google Drive or OneDrive folder (due to the unique IDs they use for folder paths). I'm going to be releasing an update within the next day or two (it will have to go through Microsoft's certification process first), so users that synchronize to Google Drive or OneDrive should definitely update when it is available.

Mike
Reply
#12
It looks like yesterdays windows version resolved the sync issues for me! A day before my 2in1 didn't finish the sync and there were some new edits on it. Just by installing the new version the sync went through asking for 1 confirmation/issue but ended gracefully. The new audio player features are killer as well. thanks Mike!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.