• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
On screen keyboard problem
#1
I seem to have recently developed a problem with the onscreen keyboard.  It somehow keeps being disabled.  I mean that when I go to a field to edit it, the onscreen keyboard does not appear.

There seem to be several things I can do at random to make it come back again.  I can stop/restart bluetooth.  I can bring MSP down and back up again.  Sometimes it seems I have to reboot the tablet.  This seems to have started occurring recently.  That tablet is used exclusively for MSP and the only time I need a keyboard is if I am editing a field.  So, since I use it so seldom, I can't really say when whatever caused it occurred.

So, it seems I can get it going again, but 10 minutes later, if I go to edit another field it won't come back up again.  This is getting really annoying and I'm not sure how to troubleshoot it.  The only bluetooth device is my pedal and it continues to operate correctly.  I do have a bluetooth keyboard for it, but it is turned off and has never been used.

Any ideas appreciated.
NuVision 13.3" Full HD - 16GB - Android Internet Tablet with Keyboard Case, Stand & Stylus (TM1318) - Purple
Reply
#2
What kind of bluetooth pedal are you currently using? How are you going about enabling the virtual keyboard? Did you use the steps listed in this post https://www.zubersoft.com/mobilesheets/f...487&page=2? Users in that thread recommend using the hacker's keyboard. I'm not sure if this would be useful to you or if you are already using that.

Mike
Reply
#3
I did look through the threads and may end up using the hacker's keyboard.  I did change an option under languages-and-something and that did cause the keyboard to come up.  I just need to see if that holds.

The pedal is the PageFlip Butterfly Bluetooth Page Turner Pedal
NuVision 13.3" Full HD - 16GB - Android Internet Tablet with Keyboard Case, Stand & Stylus (TM1318) - Purple
Reply
#4
So far the hacker's keyboard seems to be working fine.  There is one concerning item though.  In the post is says "In the Hacker's Keyboard settings, there is a checkbox for "Show Soft Keyboard" - check this and it will say "Always"."

I haven't found this setting, however it does seem to be coming up all the time so far.
NuVision 13.3" Full HD - 16GB - Android Internet Tablet with Keyboard Case, Stand & Stylus (TM1318) - Purple
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.