• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.7.7] Error Connecting
#3
I have version 2.3.8 on my tablets and I accidentally approved an update to 2.7.7 on my computer.  So, my tablets will no longer connect.  I tried to uninstall then install on my computer but it always installs 2.7.7.  How can I get it to install the earlier version?  Is there a hidden install file somewhere on my Windows 10 computer that causes it to install 2.7.7?  Thanks
Reply


Messages In This Thread
[2.7.7] Error Connecting - by Vibraphon - 11-03-2018, 12:24 AM
RE: [2.7.7] Error Connecting - by Zubersoft - 11-03-2018, 03:04 AM
RE: [2.7.7] Error Connecting - by Vibraphon - 11-04-2018, 01:04 AM
RE: [2.7.7] Error Connecting - by filkida - 11-03-2018, 03:31 AM
RE: [2.7.7] Error Connecting - by Zubersoft - 11-03-2018, 04:06 AM
RE: [2.7.7] Error Connecting - by Geoff Bacon - 02-19-2019, 05:38 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.