• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Batch import dropping apostrophes from titles and filenames
I haven't tried this with individual song imports, but I did two batch imports today of some song books and all of the file names that have apostrophes in them lost the apostrophes in the titles and filenames. I imported via Dropbox. The original files on my computer all have apostrophes.

For example:

"Adam's Apple" on my computer becomes "Adams Apple," both in title and filename on my tablet.
It happened to me on individual song imports. I think this is a bug of some sort.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.
I do modify file names to remove characters from them, but the song title shouldn't be modified. I'll investigate this to see where the problem is.


Update: See https://zubersoft.com/mobilesheets/forum...p?tid=5007 for information on the problem. It affects importing clouds from the cloud.
Is your import setting set to "Guess from filename" ?

If so, try "Use filename" (or whatever it is called)

Samsung Galaxy Tab A6
I tried both settings, thinking that perhaps there was a change with the new updated version of MSP. Both had the same results.
12 tablets (Insignia, ONN, Dragon Touch). Ranging from Android 5 to 9.

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.