• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sync to PC trying on invalid subnet
#1
I'm trying to use 'Sync to PC' between Win10 and Android. When I ready the Android first, it is trying on the correct subnet, 192.168.1.x. Then I start the same option on Win10, it tries on the subnet, 10.42.10.x, which doesn't exist and it never succeeds. The Android is wireless, and the PC is ethernet, but they are both on the same subnet. Is there a way to tell the Win10 app to try on 192.168.1.x?
Reply
#2
Do you have multiple network adapter/cards? Are you connected to multiple networks? Windows 10 should be using the first valid IPv4 address it finds when going through the list of network adapters. I don't currently offer a way to select a different network adapter as that's a pretty rare thing for users to need to do.  You could just disable one of your network adapters if that is the case (disconnecting you from the 10.42 network) which should cause MobileSheets to just use the default adapter for 192.168. Also, are you using the latest version (v2.4.3)?

Mike
Reply
#3
I think I know what's wrong,...I'm running VMWare under Win10, and the default for any new guest is a nat'd subnet that I never use; I always bridge to my router's DHCP server. That's probably it. VMWare's DHCP server is always up, and I don't wanna mess with the guests I run, so I'll have to figure something else out. Fortunately, I noticed that I can use 'Sync Library->Sync to another device', and if I set the Android up as the master with Win10 as the slave, I get a dialog that allows me to enter the Android's IP, and the sync succeeds. That will work fine for my needs, except I noticed another problem after that, but I think I need to put it in a different thread.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.