• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems in Converting from Android to Windows
#1
The restore seemed to go okay. 

I have noticed a problem in the Windows version with "Links". 

The first link in a song works but is invisible! My pedal goes to the link position, so the link is there but invisible. If I delete the links and add them, it happens again. You see the first link appear in colour but when you go back to it, it seems to have become invisible.

There wasn't a problem in the Android version.
Reply
#2
Can you please go to Settings->About and let me know what version you are running? Version 2.4.5 is the latest Windows 10 version available on the Microsoft Store (version 2.4.6 is currently being approved). If you are running version 2.4.5, please try creating a new song and see if you encounter the same issues with link points. If not, I'll need a copy of the song you are testing with. Please long press the song on the songs tab, and tap Share->Export as .msf. Then email me the .msf file at mike@zubersoft.com. If it happens even with a new song, then I'll have to work on reproducing the issue. I may additional questions for you in that case to ensure I'm working with the same settings as you.

Thanks,
Mike
Reply
#3
Mike,

My new Windows tablet is running Windows 10 Home Version 10.0.17134 Build 17134

It did a full update yesterday before I started using it for the first time, so I assume that this is the latest version.

I was quite happy with the Android version but I needed to run the "Bome MIDI Translator" software to control my MIDI hardware routing. Currently I use a laptop for t he Bome software and an Android tablet for MobileSheetsPro.

My plan was to simplify this by running BOTH on the new Windows tablet.

The "Bome" software hasn't given me any trouble as it's only created for Windows or IOS.

I would like to see if I have the same problem on my Windows laptop.  How can I get access to a downloadable copy of MobileSheetsPro without purchasing it AGAIN? The "Bome" software has a "long text key" that they keep on your account login. So it was easy to install it on another PC without any hassle.

I will prepare some images and email you the "msf file" for you to try. I've tried creating a new set of screen capture images that I used as a test. They exhibit the same problem. Sometimes it shows a "Hemisphere" instead of a full circle for the link. Very strange.

Is there a way of changing the colours you use for the link blobs? You seem to be using "Transparency" in the blobs as you can see through them. Is there anything in Windows that controls transparency? The links are there, I just feel they are being defined as 100% transparent.  i.e. invisible. 

Harvey
Reply
#4
Harvey,

I can't reproduce the link point issue, so it would be great if you can go to Settings->About and just verify the version number.

If you already purchased the Windows 10 version, log in to the Microsoft Store on your other device using the same email address you used to make your initial purchase, then search for MobileSheets and it should let you install it without having to pay again.

The link point colors are predefined - I don't currently allow the user to choose these. I do use transparency - the "from" link point is more visible than the "to" link point.

Thanks,
Mike
Reply
#5
Mike,

I just realised that you were asking about MobileSheetsPro version not Windows. My current MobileSheetsPro Version is 2.4.5.

I'm puzzled, as another post mentioned transferring the Windows licence file to another PC as it only supports 1 licence per purchase.

The other puzzle was it mentioned that in "Setting/About" it describes options to uninstall the licence file. In my latest version 2.4.5 it doesn't have those options.

Harvey
Reply
#6
Mike,

have you tried it on the restricted Windows Home version on a tablet? 

Harvey
Reply
#7
I have not tried MobileSheets on a device running the Windows Home version, but I don't know why that would have any impact on the problem. As far as the license key, that only applies if you purchased off the Fastspring store. If you purchased off the Microsoft Store, then you don't have to worry about license keys. 

Can you try updating to version 2.4.6 and see if that fixes the issue? I'm wondering if it's related to the same problem that occurred with cropping and annotations. Are your songs heavily cropped? If you remove all the cropping, do the link points work correctly?

Is anyone else experiencing issues with link points in the Windows 10 version?

Thanks,
Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.