• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.5.0] MSPro stops after 'superpowered' is displayed
#1
Hi Mike,

Today I saw version 2.5.0 of MSPRo  is now available on Android.

I installed it on my HP Slate 21 running Android 4.4.2.

But MSpro will not run.
It starts. One can see the library screen populated with data and the 'superpowered' splash screen on top.
But after that, MSPro simply dissapears from the screen.

Update ----------------------------------------------------------------------------
I have some additional information.
This HP slate 21, allways has 2 usb midi devices connected to it. 
Now for the sake of testing, I disconnected them both.
And then MSPro does start! 
However it feels less responsive compared to version 2.4.9 that was on the device before ....
When I then (re)connect one of the USB midi devices, while MSP is running, I would expect a message 'device xx connected' or something (cannot test it now for the exact wording) but that message does not appear and MSPro hangs ....

also I have noticed that - with USB midi devices disconnected - when I go the the midi settings in MSPro and change 'standard' to 'superpowered USB' and then quit MSPro. After relaunching MSP, the midi config is back to standard. I would have expected it to have remembered my modification.
--------------------------------------------------------------------------------------

Thanks

Rudy
_____________________________________________________
HP Slate 21-Android 4.4.2, HP Slate 17-Android 4.4.4, Onda Air 10" (backup tablet) Android 4 / Windows 10
Yamaha Genos, Roland PK-6, Yamaha PSR SX900
Reply


Messages In This Thread
[2.5.0] MSPro stops after 'superpowered' is displayed - by Rey_a - 02-18-2019, 11:15 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.