• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two Page option on Chromebook
#1
I just loaded the program and can't find the control that will allow viewing two pages at once. When I'm looking at a page of music, there are no controls visible on my screen.
Reply
#2
Load a song, tap the center of the screen to bring up the song overlay, tap on the display settings icon at the bottom (to the left of the page scaling icon with blue arrows) and change the default display mode to "Two Pages". You'll want to do this with your tablet in landscape orientation. If you tap to bring up the song overlay and it turns a page, performance mode is enabled. In that case, tap the bottom right corner to bring up the quick action box and tap the lock icon in the center to disable performance mode (this same toggle is at the bottom right corner of the library screen). Then you'll be able to access the song overlay and the display settings.

Mike
Reply
#3
(02-24-2019, 03:45 PM)Zuberman Wrote: Load a song, tap the center of the screen to bring up the song overlay, tap on the display settings icon at the bottom (to the left of the page scaling icon with blue arrows) and change the default display mode to "Two Pages". You'll want to do this with your tablet in landscape orientation. If you tap to bring up the song overlay and it turns a page, performance mode is enabled. In that case, tap the bottom right corner to bring up the quick action box and tap the lock icon in the center to disable performance mode (this same toggle is at the bottom right corner of the library screen). Then you'll be able to access the song overlay and the display settings.

Mike
The performance mode is disabled. Still no popup appears. Tapping on song screen just advances the page. Tapping bottom right corner does nothing.
Reply
#4
Please go to Settings->About and let me know what version of MobileSheetsPro you are running. None of that sounds quite right so I'm not sure what's going on unless you are running MobileSheets instead of the newer MobileSheetsPro, for example. Just to verify - the lock icon in the floating toolbar at the bottom right corner of the library screen is not orange, it's white, correct? If it's orange, performance mode is enabled.

Thanks,
Mike
Reply
#5
2.5.2 from Google Play version. The floating toolbar is white.
Reply
#6
Richard, please go to Settings->Display Settings->Overlay Toggle Mode. If it's not set to "Single Tap", set it to Single Tap, then go back to your song, tap the center of the screen, and you should have access to the overlay.

Mike
Reply
#7
I checked. It is set on single tap mode. Still no access to overlay.
Reply
#8
Richard,

I'm definitely at a loss right now to understand what's going on. There is one last thing I'd like you to try - go to Settings->Other Settings->Reset Settings to Default. Then load your song and see if tapping on the center works. 

As a side note, the lock icon in the floating toolbar at the bottom right corner of the library screen should be black. If it's orange, you need to tap it to turn off performance mode (I had said "white" before which was incorrect).

Thanks,
Mike
Reply
#9
I'm sorry to be a pain. Default done. Nothing changed. Single tap should bring up overlay but it doesn't. I tried changing to swiping, no change, back to single tap, no change. 

Is there a keyboard command to bring up overlay?

And the performance mode icon is black. I have toggled that back and forth to see if anything happens. Nothing changes.
Reply
#10
I also uninstalled and reinstalled the program. No change.
Reply
#11
I'm sorry this has been such a pain to figure out. There isn't a keyboard command, but a single tap is all that is normally required. Do you have a mouse connected? I want to make sure you are actually using your finger and not a mouse. If you are using a mouse, you would need to go to Settings->Touch & Pedal Settings and uncheck the "Enable USB Mouse Processing". Then mouse clicks would act identically to finger taps.

Mike
Reply
#12
I have tried both. But what started this was just using the mouse pad. If it makes any difference, the laptop is an Acer Chromebook 15.
Reply
#13
Richard,

I hate to make you do this, but is there any way you could capture a short video demonstrating the problem? It might just be easier for me to see things on the library screen, the loading of the song, the tapping not bringing up the overlay and the touch and display settings currently set. I've never had someone be unable to access the song overlay before unless it was due to the performance mode being enabled, so I'm racking my brain trying to think about what could be going on here. Perhaps if I can just see the app itself I'll notice a problem. If you are willing to make a video, please send the link to mike@zubersoft.com. I really appreciate your patience as we try to figure out what is going on. 

Thanks,
Mike
Reply
#14
For anyone else that checks this post, the problem was that "Enable USB Mouse Processing" was enabled in Richard's settings. Once that was disabled, everything worked properly. I'm going to leave that setting disabled by default from now on as ChromeOS device usage is going to increase over time.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.