• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange behavior with song attributes after latest update
#1
Hi. After the latest update I'm unable to delete some existing attributes on many of my songs. I'm also not able to change the "rating stars" on the song attributes on many songs.

As an example, in this song, I'm unable to delete the "moving up" collection attribute, and unable to modify the rating stars. Many (but not all) other songs have similar problems.

   


Sometimes I see attributes on the song "attribute page" (above pic), but the attributes are missing when viewed on the song "list page" ... but again not always. 

   

Thoughts?
thanks
Surface 4, 4GB
TuneLab
Reply
#2
I released version 2.5.7 to fix additional issues that have popped up with the song editor. You can download this off the Microsoft Store now. The reason these issues have been popping up is I changed the song editor so that instead of a new instance of the editor being created every time you edit something, it reuses the previous instance. This was done to prevent memory leaks in Microsoft's framework. Unfortunately, a lot of bugs have occurred as a result of this change, so I apologize for the issues that been occurring with the last three updates.

Mike
Reply
#3
Thanks Mike! All working now  Rolleyes
Surface 4, 4GB
TuneLab
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.