• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheetsPro for E-Ink Devices now available
#67
I imported science_fiction_002.jpg on my BOOX Max 2 Pro and it displayed fine. Does that file display as black for you? Often problems can occur if you have optimizations enabled for MobileSheetsPro. To disable the Onyx optimizations, go back to the home page of the device where are all of the apps are listed, long press on MobileSheetsPro, select Optimize, then turn off all the optimizations. On my BOOX Max 2 Pro, the easiest way to do this is to go to the Other tab and there is a switch at the bottom right I can toggle to turn everything off. I'm not sure if it's the same on the Lumi. 

If you encounter the same problems with optimizations disabled, then there are a couple of things to check:

1) Ensure night mode is disabled. 
2) Tap the center of the score to bring up the song overlay, tap the display options icon at the bottom left (looks like a gallery icon), then tap "Sharpness" and ensure that sharpness is disabled. 
3) Go to Settings->About and ensure you are running version 3.0.10 of MobileSheetsPro

Hopefully we can figure this out quickly.

Mike
Reply


Messages In This Thread
Problem closing the Command bar - by palosanto - 01-25-2021, 04:52 AM
RE: MobileSheetsPro for E-Ink Devices now available - by Zubersoft - 04-07-2021, 09:29 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.