• 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Workaround for machines that experience long delays
#23
Hi Mike,
  In the last about 10hrs using MS, I've only seen it happen a couple times. It's not very often. It seems to be happening less lately (compared to a few months back), but I can't quantity it. When it does happen it usually lasts 10-25 seconds.
Yes, I'm using 2.6.8. No MIDI devices. Bluetooth is off. No other user apps running during MS use.

It usually happens when I select a song to view from the song list. It then hangs (continuing to show the song list page) for 10-25sec before it actually opens the song. Sometimes it happens when I'm returning to the song list from viewing a song. I've never seen it happen when editing a song, or during any other operation that I can recall.

My library has about 1700 songs, so I don't know if it would be different with a nearly empty library. I could try that and see what happens, but again I only see it once every 5hrs or so....


I'll send you a zip. Are there log files in MS that can show timestamps when an 'open song request' happened, and then a timestamp when the song actually opened? Hopefully you can spot something. 

thanks again,
Rod
Surface 4
TuneLab
Reply


Messages In This Thread
RE: Workaround for machines that experience long delays - by rrrpiano - 07-05-2019, 06:57 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.