• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sync Library fails
#1
I've been using the 'Sync Library' feature to sync my Surface Pro 4 (client) to by desktop (server) for the past 6 months+. Never had any problems.
Starting about 3 weeks ago I am unable to sync ('update server, 'always use data from client", via wifi).
Within a minute I get "Connection error encountered. Transfer has failed", on the server, then it hangs. The server does not get updated. I see no problems with the wifi connection.
Both machines are running Win10 with the latest Windows and MS updates.
I attached a snip of the MS server log.
thoughts?

thanks
Rod


Attached Files Thumbnail(s)
   
Surface 4, 4GB
TuneLab
Reply
#2
It sounds like some kind of critical error is probably occurring that is not being handled correctly. So it's either failing on weve got tonight or the song right after that. Can you look at those two songs and let me know if you see anything problematic? Is there anything special about those two songs that is different than others in your library? Do both songs load correctly? If we can't figure it out, I may need to get your assistance in reproducing the problem, which may involve getting a library backup file.

Thanks,
Mike
Reply
#3
It used to fail on "youll accompany me", so I simply deleted that song. When I tried to resync, the next song was "weve got tonight", and now fails on it. I'm able to open the song. There are no annotations or much else on it. Not any different from most of my other songs. Maybe MS doesn't like Bob Seger ;-)

I don't know how to check what the next song is in the sync list....

I created a backup if you'd like to see it.

thanks
Surface 4, 4GB
TuneLab
Reply
#4
Yes, please send me a link to the backup file at mike@zubersoft.com and I will work on recreating the issue right away.

Thanks,
Mike
Reply
#5
I had similar problems for a while but all my issues stopped with the updates in the last several months. What I did when my machines where not able to sync was to make a normal backup of the library on the more up to date pc and then restored that backup on the other pc. After this , the cloud syncing usually worked for some time again.
Reply
#6
Thanks ks002, that worked.  Sync Library now works. Hopefully just a rare glitch in the software.
Surface 4, 4GB
TuneLab
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.