• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tasklist not shown & Closing button
#1
Hi.

The tasklist on my Windows 10 2in1 is shown when the keyboard is attached.
When I start MSP while it is not attached, sometimes it is shown and sometimes not.

I want to see it because of the clock and battery status but haven't found out which setting to use to have it all the time.

Also there's no close button unless I wipe the screen to have the tasklist where there's a back arrow.
I'd rather have a dedicated closing button like on the desktop.

Many thanks!

Regards
Reply
#2
I'm adding a exit option under the overflow menu at the top right, but you can also go to Settings->Display Settings and uncheck "Fullscreen Mode". Then there will always be a bar at the top of the application with the back button and close button.

Mike
Reply
#3
(05-25-2019, 02:45 AM)Zubersoft Wrote: I'm adding a exit option under the overflow menu at the top right, but you can also go to Settings->Display Settings and uncheck "Fullscreen Mode". Then there will always be a bar at the top of the application with the back button and close button.

Mike

Hello Mike,

That option is actually disabled but the top bar is only visible when the keyboard is atached.
It's not visible when I detach the keyboard and use "tablet mode", not depending on how the option is set.

Many thanks!

bass42
Reply
#4
If you use tablet mode, it may not be possible to see the taskbar then. You can always drag down from the top to see the bar at the top with the close button though. If you want to switch between applications in tablet mode, drag from the left side of the screen to the right. I am adding a clock display option in the next update so you can utilize that. I may add a battery status indicator at some point, but that is not currently available.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.