• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clock not displaying in bottom corners
#1
Hi Mike

Just tried the new clock feature (I've upgraded to 2.6.7)
While it displays in the top right  corner, it doesn't display in the bottom corners on the song I was testing!
This is because the pdf doesn't fill the whole screen and the clock would have been displayed in the black bar under the page (I suspect there may be a similar issue if it is a tall narrow page)

While it is a nice feature, I doubt that I will be able to use it because the majority of my pdfs are cropped, are not necessarily full screen, and several are likely to have text in at least one of the 4 positions.
In my case MSP would have to automatically choose the first blank area of the screen when the page is first displayed (and probably, for ease of programming, stop displaying it if the page is scrolled)
 
I can see this could be useful for those whose files have large areas of white at the top of the page.
Don't worry about choosing a blank area to satisfy me - I've lived without it until now (and I can envisage it would be difficult to program)

Cheers
Geoff
Samsung Galaxy Tab A6
Reply
#2
Seems to work just fine for me with the clock in the bottom corners even if the page is cropped to a small height. What OS version is your device running? I can't imagine why it wouldn't work correctly for you... 

Thanks,
Mike

Update:
I do see an issue with the clock placement when using the vertical scrolling display mode and the overlay is displayed. The clock will display on top of the overlay. I have a fix in place for that for the next update.
Reply
#3
Galaxy Tab A(2016)
Android 8.1.0
Samsung Experience 9.5

I'm displaying pdfs

Display settings: Everything off apart from
Display Half Page In Landscape (I only use Portrait anyway)
Show Preview During Page Seek
Render Pref: Quality (Speed makes no difference)
Dim The Navigation Bar
FullScreen Mode

Disabling all Display options doesn't make it appear (testing Bottom Right)

Cheers
Geoff
Samsung Galaxy Tab A6
Reply
#4
Under the clock settings, what colors did you choose for the text color and the background color? If you chose black as the text color and none as the background color, then the text would be invisible in black parts of the screen. I just want to verify that isn't what is happening.

Thanks,
Mike
Reply
#5
That was it - although I'm sure I checked that out at some point  (perhaps override the colours if clock positioned outside visible area of pdf?)

Many thanks

Geoff
Samsung Galaxy Tab A6
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.