• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sync Devices with multiple librarys
#1
Hi there,

I tried to Sync my tablet with my phone. Somehow i made it. On the tablet i have multiple (3) librarys. After the sync is only the default library on the phone. Even copying the .db Files to the phone Shows only the default library. Could i get the other librarys somehow to work?
Reply
#2
If you are using the "Switch Library" feature, you would need to first create each library on the phone to match the tablet. Then you would need to sync each library on the tablet to each library on the phone, one at a time. This is required as all of the features are designed around using the current database file. Switching the library just switches which database file is being used. 

Mike
Reply
#3
Got it. Thanks.
One thing i noticed that the smart Buttons connected to song positions have lost the Song position. They are showing up but all playing the Song from the beginning. But maybe i screwd something up with the file Transfer between the Devices.
Reply
#4
If that is not working after perfoming a library sync, then there may be a bug. I will look into this to see if I can reproduce it. If I can, I'll get a fix in place for the next update.

Thanks,
Mike
Reply
#5
I have found the bug and have a fix in place now that will be included with the next update.

Thanks,
Mike
Reply
#6
Thank you Mike
Reply
#7
Hi Mike! Did you already provide a fix with an update?
Reply
#8
Yes, an update was released with a fix. Do you have the latest version (2.7.4)?

Mike
Reply
#9
Yes on both devices. I already deleted the smart Buttons on the second device and started a new sync the buttons are there but the song is still starting  from the beginning on the second device.
Reply
#10
I was testing a lot with Android to Windows 10. I'll run some additional tests with Android to Android to see if the issue you are seeing is somehow related to that.

Thanks,
Mike
Reply
#11
I've tested this out on my Android devices and it always appears to work for me. The correct start times are always synchronized. If you experience different behavior, I'll need a list of steps for how to reproduce the problem (try to run through the steps on a song without any smart buttons currently).

Thanks,
Mike
Reply
#12
(10-20-2019, 09:40 AM)Zubersoft Wrote: I've tested this out on my Android devices and it always appears to work for me. The correct start times are always synchronized. If you experience different behavior, I'll need a list of steps for how to reproduce the problem (try to run through the steps on a song without any smart buttons currently).

Thanks,
Mike
I only have my Smartphone as a second backup of the Library. I sync the two devices, all smart buttons are there, but they start from the beginning. Maybe because all my scores and all the mp3 are storaged on an sd card? But i think all the settings within MS are the same.
Reply
#13
I had the chance to sync with a Huawei media pad and there is the same result. So i think maybe the master tablet is the reason. It's an Samsung tab pro 12.2 running Android 6.0.1
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.