• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MSP 2.6.8 E-ink: Handwritten notes auto-smooth, despite it being disabled (Max2 Pro)
#1
Smile 
Hi, all! 

I'm using MSP 2.6.8 for E-ink on an Onyx Boox Max2 Pro 13.3.

I've noticed that when I add some handwritten notes with the stylus to a pdf, it looks great... However, any click I make next (whether saving the changes, turning the page which also saves it, or even switching to the highlighter, for example), the handwriting  auto-smooths and looks awful. 

In the Pen Settings, I have auto-smooth disabled. 

I've calibrated the pen using the OS, I'm using the stock stylus, and I don't have any other applications installed except a tuner. 

Here's a video of it happening (sorry for the background noise, my boyfriend is getting a tattoo right now): 

https://photos.app.goo.gl/f2sLB6zUpB52WsMy5


Potentially helpful info: 

Details: Android version 6.0.1
Max2Pro software version: 2019-06-13_08-04_2.1.2_23f6dab

(And THANK YOU for making MSP for e-ink devices! This device + MSP is a match made in heaven.)
Reply
#2
That is seriously bizarre. I'll take a look at this to see if I can figure anything out. If you disable stylus mode (which disables the fast writing), does the problem still occur? What about if you enable stylus mode and disable touch input while stylus mode is enabled? If you switch smooth to one value, and then switch it back to None, does that have any impact on the problem?

Thanks,
Mike
Reply
#3
Hi, Mike!  Thanks for the quick reply. 

I just tried more troubleshooting, so maybe this info will help:

-- My device was powered off just now. I turned it back on, immediately started MSP. At first, whether stylus mode was activated or not, the bug did not happen. All was fine. Until...

I realized I'd forgotten to disable the hand-sensor in the OS, so I backed out of MSP so I could access the OS' hand-sensor icon, and I turned it off. Upon getting back into MSP, the bug happens when I'm in stylus mode. 

(It happens intermittently at other times, but the paragraph above is reproducible every time, so let's start with that.)

If I have it in stylus mode and set the smooth to "minor" it becomes reeeeeaaaaally hard to read.  If I take it out of stylus mode with the smooth set to "minor," it's just hard to write. 

I'm hoping my descriptions aren't too confusing!  I'm happy to test whatever you need, so don't be shy about asking. Smile 

(Random aside: I like to keep the OS' hand-sensor OFF while I'm annotating... everything is much more responsive with the hand-sensor off. When I'm performing I turn it back on, though.)

Thanks again, Mike! 

--Jill
MSP 2.6.8 Onyx Boox Max2 Pro 13.3 (E-Ink)
MSP 2.6.8 Samsung Galaxy Note 10.1
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.