• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Backup Issues
#1
Hi Mike

Just transferred a file to the tablet using the Companion.

Decided to do a backup before update MSP; it didn't work (just said it was starting and sat at 0%).
Tried repeating it twice.
Restarted the Companion and tried again (same result).

Rebooted the tablet (Companion still running) and this time it worked (well almost).
The tablet says "Backup completed successfully" but the Companion is showing 100% with the Cancel button enabled. Pressing this, it says "Are you sure you want to cancel the backup?".

I don't remember having to press cancel previously (at 100%, I would expect the caption to change to "Close" and the cancel dialog to be suppressed).
So is my backup complete or not?

Geoff
PS: MSP currently 2.6.8. from Google Play
Samsung Galaxy Tab A6
Reply
#2
The backup is probably complete, but the companion app was waiting for some messages at the end that it never received. If you kill the companion app in task manager, then the backup file should be fine (you can verify this after). As for what happened the first time around, it sounds like the networking on the tablet wasn't working correctly (might have been an OS issue if you force closed MobileSheetsPro and the same issue occurred after reloading). Might not be a bad idea to reboot the router too to eliminate issues there.

Mike
Reply
#3
There was no backup file - Cancelling probably deletes it.

The backup worked first time this morning

Geoff
PS Router was was not restarted but pc was (it had been shut down overnight)
Samsung Galaxy Tab A6
Reply
#4
Yes - cancelling deletes it. That's why if you just kill the process, it won't delete the file. I'm glad it completed this morning though.

Mike
Reply
#5
Ta

I didn't notice the "use the Task Manager" bit

MSP now updated

Geoff
Samsung Galaxy Tab A6
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.