• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with different settings on different devices
#1
On my SurfacePro as master device I use "Create Subdirectories For Songs".
I use the companion to create backups and restore those backups to my other devices.

On my new device using Android 9 the "galery app" is replaced by the "google picture app". In this app all mobilesheets folders appear as albums.
Therefore I disabled the setting "Create Subdirectories For Songs" on that device.

Then I restored the backup using the companion "Restore Library".
I tested the following settings:
  • Restore To: Default Location
  • Delete all existing files ... Checked
  • Restore Settings¬† Unchecked

  • Restore To: Original File Location
  • Delete all existing files ... Checked
  • Restore Settings¬† Unchecked
In both cases the songs were again organized in folders.
---------------------------------------------------------
13" - Point of View POV_TAB-P1325, Android 4.1.1
13" - Point of View POV_TAB-I1345, Android 5.1.1
Microsoft Surface Pro 4; Windows 10
Phone: Motorola Moto G3, Android 6.0
Reply
#2
I have located the bug and fixed it. It will be included with the next update.

Thanks,
Mike
Reply
#3
(10-15-2019, 04:12 PM)Zubersoft Wrote: I have located the bug and fixed it. It will be included with the next update.

Thanks,
Mike

Great, thank You!
Paul
---------------------------------------------------------
13" - Point of View POV_TAB-P1325, Android 4.1.1
13" - Point of View POV_TAB-I1345, Android 5.1.1
Microsoft Surface Pro 4; Windows 10
Phone: Motorola Moto G3, Android 6.0
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme ¬© 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.