• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MSP Version vs. Android Version
#1
Hello Mike,

What's the minimum Android version to run the current MSP?
Or, the other way round, what's the latest MSP version that runs on Android 4.0?
Does a list exist that shows the minimal Android version that is required for a certain MSP version?
first language: German
Acer A1-830, Android 4.4.2 - HP x2 210 G2 Detachable, Win 10 1803
www.moonlightcrisis.de - www.basdjo.de - www.frankenbaend.de


Reply
#2
The current minimum version is 4.0.3. I'm being forced to update this to 4.1 in around 50 days. 

There is no list like that, but the minimum version has been 4.0.3 for quite some time. 

Mike
Reply
#3
Hope you don't move up to much too fast.  I have 4 tablets with Android 4.4 that I was hoping would last me a while. . . . . .
Reply
#4
I only change the minimum version when libraries I depend upon require it.  I know there are a few libraries that require 4.4 that I want to use but I'm trying to find ways to add them and still maintain backward compatibility (by disabilng functionality on devices before 4.4). It involves some interesting hacks so I haven't moved forward with adding those libraries yet.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.