• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto re-connect of tablets fails (master-slave)
#2
I don't use this feature so can't speak from experience.

If your tablets are Win 10 then the inactivity timer may be kicking in (this is common on desktop pc's where is program is busy for long periods with no user interaction).
So, in Win10, try one or more of the following-

  1. Extend the inactivity timer to 1 hour say (both Screen and Inactivity)
  2. Change the power options (you would have to experiment with what it offers)
  3. Set the wifi device so that it doesn't have power saving enabled (Device Manager| Network adapters| "Your Wifi adapter"| Power Management)
As you have multiple tablets, you might have to make sure all have the same settings (in case one failing is enough to trigger a problem on the rest).

Note: you could test by reducing the timers to a short time (3 mins say) to see if the wifi does in fact fail when the inactivity kicks in.

Geoff

PS: On rereading you post, it sounds as though you are having the problem each time you start a session rather than during a session. If this is the case, the above probably doesn't apply.
Samsung Galaxy Tab A6
Reply


Messages In This Thread
RE: Auto re-connect of tablets fails (master-slave) - by Geoff Bacon - 12-03-2019, 07:33 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme ¬© 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.