• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto re-connect of tablets fails (master-slave)
#10
I have the same issue. Although my situation is a bit different. I am simply using a network router (just plug it in, no need to purchase/pay for a hotspot plan unless you need Internet at your gigs). It would be great if I could just power up the tablets and they connect with the previous settings, but they rarely do. During gig, I keep my tablets on with no sleep, so once connected, they generally stay connected. All tablets are the same - Android, Kernel 3.18.22 (probably cannot upgrade). i played around with this several times to see if it's the server or client and really can't tell. I simply go into the Manage Device Connections and press New Master and for the clients select the group and connect. Simple button presses, but I would think the Reconnect devices at startup could handle.

You mentioned a different IP (which I assumed would not make a difference). I suppose I could create a fixed IP address for each tablet in the router settings - which might help. I agree this can be difficult to narrow down. If I could provide some logging info (maybe in the next release) I can dump the logcat to help narrow things down (I have Android studio to look at logcats)? Just an idea, which may not solve all of the above issues.

Mike
Reply


Messages In This Thread
RE: Auto re-connect of tablets fails (master-slave) - by MKnueven - 12-29-2019, 06:08 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.