• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AirTurn BT-200 not working
I'm a newbie, so please help me with what I may be missing.  I just bought two licenses for MobileSheets Pro - one for a the android Tablet (discussed below - the primary device) and also the Windows 10 version for my computer.

I have a new(used) Samsung Galaxy Note Pro (12.2) on Android 5.0.2.  I bought it off eBay and it works great.  I reset to original factory settings when I got it, and all updates are in place.  I also have a brand new AirTurn BT-200/S-4.  When I first paired the two, Mobile Sheets seemed to be working fine - I could page songs forward and backward.  Probably worked for about a week.  Now it doesn't

I've tried unpairing, re-pairing - no luck
I've rebooted the tablet - no luck
I've unpaired, rebooted, and re-paired - no luck

I know the pairing is successful because Android setup reports the pairing and specifically says it is "connected to input device" under the "BT200S-4 v2.2.0 ECF0" profile.  I also see the blue light on the BT-200 go from fast blink to slow blink, which I believe means it thinks it has a successful pairing.

On the Windows PC (Lenovo Thinkpad X1-Yoga, running Win 10 Pro), I don't usually use Bluetooth, but I can turn it on, and it successfully pairs all the way to slow-blinking blue light.  Then when I start MobileSheets Pro - the bluetooth connection seems to be lost (fast-flashing blue light).  And the paging doesn't work.  The tablet doesn't seem to lose its bluetooth connection - it just fails to turn the page on a multi-page song (PDF file).

I can't believe I have a bad BT-200 unit - it's brand new.  Have not dropped it or anything; just used it normally over the course of a week.  Is there anything else that might be wrong?

I don't see any settings in MobileSheets Pro which appear to be relevant. 

What am I missing?

Bought this a couple weeks ago for a gig this Friday night - HELP?
The first thing is to verify whether or not MobileSheetsPro is receiving any of the key press commands from your pedal. Please try switching the BT-200/S-4 to pedal mode 3 (which is page up/page down). The next thing you need to do is to see if the pedal is communicating correctly with your device. To do this, load MobileSheetsPro, tap the three dots at the top right and then Settings->Touch & Pedal Settings->Pedal Actions. Tap the keys field for pedal 1, tap the clear button, and then press one of the pedal switches. If you see a key show up on the dialog, then your pedal is communicating properly. In that case, tap OK, assign the action you want to use from the dropdown and repeat these steps for pedal 2. If nothing shows up, there is a communication problem between your device and the pedal. You can try going to the bluetooth settings, disconnecting the pedal, forgetting about the pairing, then discover the device and pair again, and then try checking MobileSheetsPro as I described above. 

It may be worth seeing if the pedal is functioning correctly outside MobileSheetsPro. For example, if your pedal is set up to use mode 3 which is page up and page down (or mode 2 which is up arrow/down arrow), then that means you should be able to use it with the internet browser on your device. Load a web browser, go to a website that has a lot of content and can be scrolled vertically, and press the pedal switch. If nothing happens, you know that it's not working with your device properly. There is nothing MobileSheetsPro can do about this I'm afraid as it's either a hardware or OS issue.

[Image: cleardot.gif]

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.