• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheets and MobileSheetsPro v2.8.4 Released
MobileSheets and MobileSheetsPro v2.8.4 have been released with mainly bug fixes and the addition of support for Ukrainian. The Windows 10 version through Microsoft is still waiting for approval and certification. The full list of changes can be found below:

Common Changes
  • Added Ukrainian translation
  • Fixed bug with repeat mode that causes "Go to Next Song" not to work when a single song is loaded even if "Automatically Load Next Song" is enabled
  • Fixed bug with using a bluetooth pedal with book mode that could cause the pedal not to turn to the last page
MobileSheetsPro v2.8.4 (Android)
  • Fixed error that prevented OneDrive access on devices running Android versions below 7.0
  • Added back arrows to the pedal and touch action setting screens
  • The smart button dialog now truncates audio file names if they are too long so that the time remains visible
  • Fixed bug with the audio player not working after switching the setting to disable the audio player
MobileSheets v2.8.4 (Windows 10)
  • The clock display now respects the current locale when determining how to display the time
  • Fixed MIDI commands for the timing clock to have on/off instead of a toggle
My Boox Max 3 detected the update and asked if I wanted to download and install. After download nothing happened. I restarted and it was the same older version. Tried several more times. I looked in the downloads folder and the APK file is the same original one I installed from 2 days ago (yes I just got the device and your software and so far I love both!). Can't see any other system folder that was updated today.Thanks for any help. Awesome product.Zubersoft
If for any reason the automatic download mechanism doesn't work, you can download the app from the same link in the original email you got, run that apk and it will update you to the latest version. If you need the link, send me a PM or an email at mike@zubersoft.com.

I had made some changes to fix the issue with the installer not launching on the Boox Max 3, but apparently those changes have not worked. I don't have a Boox Max 3 to test on myself, so I was just guessing as to what might be stopping the installer from launching. I'm guessing it's either something to do with launcher that Onyx uses not allowing me to run an APK or some other kind of permission issue. The automatic updating works just fine on the Boox Max 2 Pro which I test on, so I may need to get help from someone with a Boox Max 3 to figure this out.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
1 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.