• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metronome audio not functioning
#5
1) Correct, no impact when toggling the various settings (time signature, beat subdivision, sound fx, accent first beat)
2) Headphones made no difference. Also tested additional audio to make sure headphones were functioning
3) System volume was set to 36% while metronome was set at 100%. No effect when changing metronome volume
4) Yes (checked Spotify, Groove Music, a game on Steam, and YouTube)
5) The only option listed is "Speakers (Realtek High Definition Audio(SST))"

6) I loaded in an mp3 but get an error message when trying to play it while viewing the audio files editor: "Unable to load file <name of file>". The same message appeared when viewing the audio player. Then I clicked the 'edit' (pencil) icon in the audio player and tried to play the track again - now it's able to play the track AND the metronome is working! I opened another song without an mp3 attached and the metronome was still working. I'm not sure why clicking edit fixed it. I did exit and reopen the app and it was still working.
Reply


Messages In This Thread
Metronome audio not functioning - by Lyratorg - 01-09-2020, 02:01 PM
RE: Metronome audio not functioning - by Lyratorg - 01-10-2020, 08:36 AM
RE: Metronome audio not functioning - by Lyratorg - 01-11-2020, 04:50 AM
RE: Metronome audio not functioning - by Lyratorg - 01-11-2020, 07:38 AM
RE: Metronome audio not functioning - by Lyratorg - 01-11-2020, 09:40 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2023 MyBB Group.