• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
updating to version 2.8.6
#1
When I open MobileSheetsPro (E-ink version) on my Onyx Boox max 3 I am warned that a new version 2.8.6 is available. I am if I want to replace the current 2.8.4 with it. When I click yes the new version is downloaded. I am prompted to restart MSP. However, when opening it again it still is version 2.8.4 and still asks if I want to download 2.8.6. What do I do wrong?  Confused
Reply
#2
Before version 2.8.6, I did not request a permission that is required to launch an installer from my app. For that reason, the download will update on the Boox Max 3, but then fail to launch. After version 2.8.6, this will no longer be an issue. This issue does not appear on devices below Android 7.0.

As far as how to update, just download the same apk file that you were linked to when you purchased the app and run it. It will update you to version 2.8.6. If you can't remember the link, send me either a PM or an email at mike@zubersoft.com and I'll provide you with the download link.

Mike
Reply
#3
(01-12-2020, 03:57 AM)Zubersoft Wrote: Before version 2.8.6, I did not request a permission that is required to launch an installer from my app. For that reason, the download will update on the Boox Max 3, but then fail to launch. After version 2.8.6, this will no longer be an issue. This issue does not appear on devices below Android 7.0.

As far as how to update, just download the same apk file that you were linked to when you purchased the app and run it. It will update you to version 2.8.6. If you can't remember the link, send me either a PM or an email at mike@zubersoft.com and I'll provide you with the download link.

Mike
Thanks Mike, now it works just fine. Good luck with your new annotation editor!

Best wishes

Dirkjan
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.