• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black pages
#1
Hello
Recently about 1 or 2 weeks ago I find out that when I select a song in MSP, sometimes the selected songs is not visible, all I see is a black screen.
It used to be by some songs, but now it is increasing rapidly.
Before there were no problems.


The song are still standing on my tablet in the directory data com.zubersoft.mobilessheetpro/files, there I can see them with the normal picture.


I have tried to import the same picture again, with the same result.


I have made a small change in the file with program Gimp, saved it as the same name.
Then import the file, I get a message fold in the filename, I choose second option “bijwerken bestaand muziekstuk met nieuw bestand”.


I found out that when you save in Gimp the file with the export save option (x save colorprofile on)
then I get by msp a black picture
Without the colour profile, I get the right picture in msb


Is there recently something changed in the way imported pictures are recognized?




What's going wrong?


I did not made a backup because I had to add a few more songs. (Stupid)
I have now made a backup by mobilesheets pro companion.
I have extracted the database, and I can see all the files I the right way.


I don’t know what is wise to do, restore the backup, will this solves the problem?
Or what else ??
[Image: huh.gif]

kind regards Anton


ORIGINAL POST:
Hello 
I can't see all my songs, the only thing i see by some songs, is a black sheet.
The amount of songs that i can't see is increasing.
I think that somehow the links from the database to the files are corrupted.

i did not make a backup, because i still had to add some songs.
I have now made a backup, and i have made a extraxtion.
i can see that files of the songs are standing on my tablet, there they are readable 

I could restore the backup that i now have made, but will that solve the problem?
Are the other ways to solve the problem? 

i use mobilesheets pro
kind regards anton
Reply
#2
Hello Anton,

Do you have a Samsung tablet by chance, possibly a Note Pro 12.2"? The only time I've heard of issues like these is with a select few devices. Can you please go through this thread and see if it matches what you are seeing?: https://zubersoft.com/mobilesheets/forum...p?tid=3263

Restoring the backup certainly won't hurt, and if it solves the issue, that would be great. The rendering of image files hasn't changed in MobileSheetsPro for a very, very long time. So I don't think this issue has anything to do with that. If you'd like me to try testing with some of your files, I can certainly do that. For reference, what is the resolution of those image files?

Mike
Reply
#3
(04-29-2020, 05:29 AM)Zubersoft Wrote: Hello Anton,

Do you have a Samsung tablet by chance, possibly a Note Pro 12.2"? The only time I've heard of issues like these is with a select few devices. Can you please go through this thread and see if it matches what you are seeing?: https://zubersoft.com/mobilesheets/forum...p?tid=3263

Restoring the backup certainly won't hurt, and if it solves the issue, that would be great. The rendering of image files hasn't changed in MobileSheetsPro for a very, very long time. So I don't think this issue has anything to do with that. If you'd like me to try testing with some of your files, I can certainly do that. For reference, what is the resolution of those image files?

Mike

hello Mike
i have a samsung tablet S6   with android 9  updated a few days ago to 10.  with 9 i had the same problems.
i have checked some files, what i noticed was that all the pictures wich were saved in a grayscale format are not visible. The ones saved as colour i can see.
a view samples.


Attached Files Thumbnail(s)
       
Reply
#4
(04-29-2020, 05:29 AM)Zubersoft Wrote: Hello Anton,

Do you have a Samsung tablet by chance, possibly a Note Pro 12.2"? The only time I've heard of issues like these is with a select few devices. Can you please go through this thread and see if it matches what you are seeing?: https://zubersoft.com/mobilesheets/forum...p?tid=3263

Restoring the backup certainly won't hurt, and if it solves the issue, that would be great. The rendering of image files hasn't changed in MobileSheetsPro for a very, very long time. So I don't think this issue has anything to do with that. If you'd like me to try testing with some of your files, I can certainly do that. For reference, what is the resolution of those image files?

Mike
hello mike

i made a copy of part of a file, wich did not work, see the attachment.
Reply
#5
(04-29-2020, 09:12 PM)bospa4x Wrote:
(04-29-2020, 05:29 AM)Zubersoft Wrote: Hello Anton,

Do you have a Samsung tablet by chance, possibly a Note Pro 12.2"? The only time I've heard of issues like these is with a select few devices. Can you please go through this thread and see if it matches what you are seeing?: https://zubersoft.com/mobilesheets/forum...p?tid=3263

Restoring the backup certainly won't hurt, and if it solves the issue, that would be great. The rendering of image files hasn't changed in MobileSheetsPro for a very, very long time. So I don't think this issue has anything to do with that. If you'd like me to try testing with some of your files, I can certainly do that. For reference, what is the resolution of those image files?

Mike
hello mike

i made a copy of part of a file, wich did not work, see the attachment.


Attached Files
.xlsx   goede en foute bestanden.xlsx (Size: 5.39 KB / Downloads: 3)
Reply
#6
(04-29-2020, 09:15 PM)bospa4x Wrote:
(04-29-2020, 09:12 PM)bospa4x Wrote:
(04-29-2020, 05:29 AM)Zubersoft Wrote: Hello Anton,

Do you have a Samsung tablet by chance, possibly a Note Pro 12.2"? The only time I've heard of issues like these is with a select few devices. Can you please go through this thread and see if it matches what you are seeing?: https://zubersoft.com/mobilesheets/forum...p?tid=3263

Restoring the backup certainly won't hurt, and if it solves the issue, that would be great. The rendering of image files hasn't changed in MobileSheetsPro for a very, very long time. So I don't think this issue has anything to do with that. If you'd like me to try testing with some of your files, I can certainly do that. For reference, what is the resolution of those image files?

Mike
hello mike

i made a copy of part of a file, wich did not work, see the attachment.
hello mike
i had already read this   https://zubersoft.com/mobilesheets/forum...p?tid=3263  
this about pdf's  
i
 have tested some more, i made a new libary and imported the "call me" file.
the result is a black page.

anton
Reply
#7
I downloaded both of the files you attached to your post and imported them on my Samsung Galaxy Tab S4 running Android 9.0. Both worked without any problems. So this leads me to believe there are settings on your device that might be perform post image processing (enhanced contrast type features in the OS, for example) or less likely, you've changed some settings in MobileSheetsPro that I don't have set on my device which is causing the difference in behavior. At least with the default settings, the files load just fine on my device. I can continue testing on other devices, but I'm pretty confident the results will be the same. If you'd like to make a backup of your library and share the link with mike@zubersoft.com, I'll be happy to continue testing. As it stands, unless I can reproduce the problem, I won't have any idea of what to fix or change.

Thanks,
Mike
Reply
#8
(04-30-2020, 03:49 AM)Zubersoft Wrote: I downloaded both of the files you attached to your post and imported them on my Samsung Galaxy Tab S4 running Android 9.0. Both worked without any problems. So this leads me to believe there are settings on your device that might be perform post image processing (enhanced contrast type features in the OS, for example) or less likely, you've changed some settings in MobileSheetsPro that I don't have set on my device which is causing the difference in behavior. At least with the default settings, the files load just fine on my device. I can continue testing on other devices, but I'm pretty confident the results will be the same. If you'd like to make a backup of your library and share the link with mike@zubersoft.com, I'll be happy to continue testing. As it stands, unless I can reproduce the problem, I won't have any idea of what to fix or change.

Thanks,
Mike


Hello Mike
i have installed MSP on another Samsung tablet S6 android 10
i have imported a greyscale .jpg picture and it’s black.

I think that there has been made some changes in android 10 that cause the problem.
There are possible many different ways how to write a file in a .jpg format.


This going to be a long topic and there’s standing a lot of garbage in it, (can you delete the garbage?)


Should I make a new topic and ask if there is another Samsung tablet s6 user, witch can check a file of me?
They can import the attached file
anton


Attached Files Thumbnail(s)
   
Reply
#9
You can continue posting here - I removed the table you had added as the forum software seemed to want to display it as an encoded string (I'm not sure why). I'll see if my my Chromebook is running Android 10 so I can try testing there. If it's only on 9, then I will need another Android 10 user to provide feedback, as I don't currently have access to a tablet running Android 10. 

Thanks,
Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.