• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SD Card on Chromebook
#1
Hi,

I am trying to use the SD Card as storage device for Mobilesheets on an HP Chromebook x360.

I am not getting past the message with screenshots how to enable SD access. I think I have given MSP access in the ChromeOS settings but it seems not to work.

Searching this forum brings up somewhat conflicting information whether storage on SD card on Chromebook is supported or not.

Anyone knows if this works and how to enable it?

Thanks,
Armin
Reply
#2
Hello Armin,

SD cards do work on my Chromebook devices with the latest OS versions. If you go into your device settings, what version of the Chrome OS are you currently running? It may be worth switching to the beta channel to be on a newer version if the standard one doesn't have the necessary Android fixes. 

On my Chromebook devices, all I had to do to select the SD card for storage was either of the following:

1) Go to Settings->Storage->Set MobileSheets Storage Location and tap the SD card icon. The correct SD card path is shown for me after tapping that icon. This provides the best read/write speeds.
2) Go to Settings->Storage->Set MobileSheets Storage Location, tap the folder icon, tap the SD card icon in the file browser and select the removable SD card entry in the dropdown to go to the SD card. I am prompted to provide SD card access, so I select the SD card root through the OS file selector (do not select the folder you want to use, select the root of the SD card), and then everything works as expected.

Mike
Reply
#3
Hi Mike,

1) shows just the internal folder path when I click on SD card icon 
2) I tried this several times, I always get the "MobileSheetsPro Requires SD Access" message with the 4 steps. Then when I select the SD Card folder I come back to this screen.

My Chrome OS version is 83.0.4103.97
Are you on a later one?

Armin
Reply
#4
Hah, its working! Changed to Beta Channel and then in ChromeOS there is a setting to give Google Play Apps access to SD Card. Enabled that, and now its working.

Not sure if I overlooked this setting before or if its new and came with the Beta channel.

Thanks for the hint,
Armin
Reply
#5
Glad to hear that worked. I've only been using the beta channel, as the fixes for Android come much sooner through that, so I wasn't aware that the stable channel hadn't been updated yet.

Thanks,
Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.