• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slight Delay When Starting Metronome
#1
Hello...
I've been using the metronome feature and it's wonderful.
I play drums, so having it available is a great tool.
If I'm starting the metronome, clicking my sticks, and then playing, it works really well.
If the band starts the song, and I fall in, the metronome comes up short.
It seems there is a slight delay, between when I tap the Start Metronome button and when the sound/visual starts.
It's about 1/2 beat late at around 150bpm (I can count 1&2&3&4&(start on and) and it's pretty dead on).
That makes it very difficult to bring the metronome into the song and lead the tempo.
I'm using a Microsoft Surface Pro (1st gen) on Windows 10, if that helps any.
Thanks...
JJ
Reply
#2
The metronome in the Windows 10 version has to dynamically generate an audio file containing one loop of the metronome (all beats, half beats, etc) due to the way the audio library works. The delay may be caused by MobileSheets needing to create that file which goes through Microsoft's storage framework (which is extremely slow) to create it. If that is the problem, there may be a few things I could try to speed up the creation. Please try a few things for me first though:

1) If you are on battery power, please switch it to the highest level of performance, or try plugging the device in and see if it makes a difference
2) If you are running any other applications at the same time, try running just MobileSheets and see if that has any impact

I should add that on my Surface Pro 4, there is no delay for me between pressing the button and when I hear the audio and see the visual light up.

Thanks,
Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.