• 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MobileSheets and MobileSheetsPro v3.0.0 Released
I meant to report this a while ago, I'm running 3.0.2 on my Max Lumi e-ink tablet but it happened on and off also with previous versions.
The bottom 20% or so of the screen doesn't register my annotations or they are VERY slow to write.  As soon as I select another tool or exit annot mode they appear.
It happens only with the pen tool. The highlight, text, shape tools, etc. draw properly.
It seems to be somehow related to the e-ink refresh mode but not consistently. I tried with less demanding refresh and it stops happening but it seems to happen again the next day even with the same refresh mode.  I've also tried with different pdfs with the same result.
I've never encounter this problem with my Samsung tablet.
Here is a video to illustrate it.

EDIT: I just noticed that when I have the pen tool selected (and having the problem described above when using it) I'm also unable to deploy the OS top pulldown menu with the finger or stylus, whereas any other selected annot. tool allows me to pulldown the menu without problem. So the bug iseems related to the pen tool and always within the same area.
Onyx Boox Max Lumi 13.3 -Android 10
Dell Latittude 5290 2-in1 (Win 11)
Donner BT pedal
Victoria, BC, Canada - PST (UTC-8)

Messages In This Thread
RE: MobileSheets and MobileSheetsPro v3.0.0 Released - by palosanto - 01-04-2021, 07:24 AM

Users browsing this thread:
5 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2024 MyBB Group.