• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MSP Boox Max Lumi goes to standby mode
#1
Hello,

I'm facing an issue with MSP in Boox Max Lumi (eInk version).
I probably made something wrong but i can't find what.

If I open a sheet, the tablet goes to stanb by mode after few minutes.
I tried to setup parameters "Keep screen awake" and "keep CPU awake" (I'm in french not sure of translation) to always or when sheet opened but same thing it goes to stanby mode.

Any ideas ?

thanks for your help
Lepatoche

Language : French / English
MSP on Onyx Boox Max Lumi (e-ink Version) and Asus transformer TF300 (Androïd)
Piano Yamaha CVP 605
Reply
#2
MobileSheetsPro cannot currently override the OS settings in the Boox Max (Onyx is considering adding support for apps to override it though). You need to go into the BOOX settings and find the timeout for the screen and increase it to whatever value you want. That will prevent the tablet from going into standby mode.

Mike
Reply
#3
(02-11-2021, 04:14 AM)Zubersoft Wrote: MobileSheetsPro cannot currently override the OS settings in the Boox Max (Onyx is considering adding support for apps to override it though). You need to go into the BOOX settings and find the timeout for the screen and increase it to whatever value you want. That will prevent the tablet from going into standby mode.

Mike

Ok

Thank you mike, 
As it works on my Asus tablet and i didn't remember to have test it before on the Boox Max, i was thinking this issue was related to the last update of MSP.

I will increase the time out when i  would use MSP.
Lepatoche

Language : French / English
MSP on Onyx Boox Max Lumi (e-ink Version) and Asus transformer TF300 (Androïd)
Piano Yamaha CVP 605
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.