• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Annotations completely freezes max lumi, reboot needed
#16
Please go into the annotation settings, uncheck stylus mode and let me know if you experience the same behavior. This will disable the fast drawing with the pen tool.

Thanks,
Mike
Reply
#17
I unchecked stylus mode (and incidentaly also updated to the latest release after seeing the pop-up) and now it works seamlessly!! Thanks for helping, Mike, and thank you for such a great app!!
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.