• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tablet goes to sleep
#1
My Onyx Lumi goes to sleep even though I have MSP settings to Keep the screen and the CPU always on.
Today I got in trouble twice during a big rehearsal.
I tested it now and with the system power settings auto sleep set to 10m  it goes to sleep at 11m 40s  and set it to 3m it sleeps at 4m40s (always 1m40s extra).

It affects only the e-ink tablet.  Can you please take a look?
Thanks
Onyx Boox Max Lumi 13.3 -Android 10
Donner BT pedal
_________________
www.juandemarias.com
Victoria, BC, Canada - PST (UTC-8)
Reply
#2
That is not something I have control over unfortunately. I have discussed this with Onyx, and they are considering letting apps override the system settings, but for now, whatever auto sleep setting you have set in the OS will be enforced regardless of what MobileSheetsPro does. So I have no way of keeping the screen on at the moment. You will need to increase the system auto sleep timeout to the maximum allowed value.

Mike
Reply
#3
(05-02-2021, 05:23 PM)Zubersoft Wrote: That is not something I have control over unfortunately. I have discussed this with Onyx, and they are considering letting apps override the system settings, but for now, whatever auto sleep setting you have set in the OS will be enforced regardless of what MobileSheetsPro does. So I have no way of keeping the screen on at the moment. You will need to increase the system auto sleep timeout to the maximum allowed value.

Mike

I kind of suspected that was an Onyx limitation rather than a bug ...
I hope they allow it like in the non e-ink systems.
Thanks
Onyx Boox Max Lumi 13.3 -Android 10
Donner BT pedal
_________________
www.juandemarias.com
Victoria, BC, Canada - PST (UTC-8)
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.