• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't hide player
#1
Hi,

this week I got problem, that everytime I load song, player pop up. I tried to disable it in setting, but nothing worked. Restarted tablet many times, but still nothing. 

Could somebody help me please? 

I prefered option, when I could recall player but taping on the buttom of the page - default settings would be hidden player. 

Thank you
Reply
#2
Try Settngs>Touch & Pedal Settings>Touch Actions>select 'None' for Bottom Left Corner..  
To activate the player you need the sound file in place and then touch the lower right corner and select the solid triangle in the pop up.
Dell Latitude 13.5" 2-in-1 Win 10, ver 19.--
Samsung Note Pro SM-P900 12.2 Android 5.0.2
Asus TF700T, os = CROMi-kk_R1 KitKat-4.4.4r2-CM11-US DEODEX, Based on Android 4.4.4
Nook HD+ OEM
Reply
#3
Reithal,

If you go to Settings->Other Settings->Disable Audio Player and set it to always, that should permanently hide the audio player and disable the audio features. Is that what you would like to do? Normally, the audio player is only ever shown when the overlay is activated and when a song has an audio file attached to it. You can bring up the audio player, tap the settings icon, and see what "Fade Out" is set to. If it's set to "With Overlay", then the audio player should only be shown when the song overlay is displayed. If this continues not to work as expected, the easiest fix may be to go to Settings->Other Settings->Reset Settings to Default, but you would lose any of the settings you've set in the app.

Mike
Reply
#4
(07-17-2021, 05:45 PM)Zubersoft Wrote: Reithal,

If you go to Settings->Other Settings->Disable Audio Player and set it to always, that should permanently hide the audio player and disable the audio features. Is that what you would like to do? Normally, the audio player is only ever shown when the overlay is activated and when a song has an audio file attached to it. You can bring up the audio player, tap the settings icon, and see what "Fade Out" is set to. If it's set to "With Overlay", then the audio player should only be shown when the song overlay is displayed. If this continues not to work as expected, the easiest fix may be to go to Settings->Other Settings->Reset Settings to Default, but you would lose any of the settings you've set in the app.

Mike

Hi, 
thank you for your advice, but nothing works. I set "Disable Audio Player" to Always, In Performance or Never, but still nothing works.
Could it be buged? 
To be honest - I don't want to reset settings, because I personalized it a lot :/ 

Thank you for your help
Reply
#5
What version of MobileSheets are you currently running? You can check this by going to Settings->About. If you are not running version 3.3.0, I would recommend updating to see if this has any impact on the issue. If it does not, then I would recommend we try to repair things in the following way:

1) Go to C:\Users\<your username>\AppData\Local\Packages\41730Zubersoft.MobileSheets_ys1c8ct2g6ypr\LocalState and move/copy the contents of the folder somewhere safe.
2) Uninstall MobileSheets and reinstall it
3) Copy back all of the song folders and mobilesheets.db, but do not copy over the .xml files. These are the settings files, and we first want to test to see if the audio player works correctly with the default settings.
4) If the audio player works properly, now close MobileSheets, copy the settings files back to MobileSheets, and start it again. See if the audio player works.

Let me know how that goes. You might also want to create a library backup file under Settings->Backup and Restore->Backup Library before testing anything to ensure you can restore everything easily if needed.

Mike
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
2 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.