• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Drag & Drop New PDFs into Companion
(09-03-2021, 06:50 AM)Zubersoft Wrote: Nothing has changed with the companion app in terms of drag & drop - all of the code is the same as it has always been. If it isn't working for you, it means something is interfering with the drag & drop operation. If you are running Windows Explorer as admin but the companion app as a normal user, or vice versa, this will stop the drag & drop from working as Windows doesn't allow interactions between apps running at different permission levels.


Interesting. I just tried it on my laptop and it still works there. I have a new computer at my work so that must be the problem. I tried running the Companion as administrator, but that didn't work. In the account control panel, it shows me as administrator on the local machine, so I'm not sure what's going on.

I'll reach out to our IT people tomorrow and see if they can help with it.

Thanks for the quick reply!

Messages In This Thread
RE: Can't Drag & Drop New PDFs into Companion - by rushjc - 09-03-2021, 07:09 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  

Users browsing this thread:
2 Guest(s)

  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2022 MyBB Group.